United States - EN - USD ( $ )

Knowledge Base

How to enable PHP mcrypt extension

The web server uses PHP 7.2 by default, and PHP has officially deprecated the mcrypt extension from this version and no longer provides support for it.

The

mcrypt extension is enabled by default in PHP 7.0 and lower. If you need to use mcrypt, you can downgrade the PHP version used by the site to the appropriate version in the PHP version selector in the cPanel control panel.


Choose your region, language and currency

Australia - English - AUD ( A$ ) European Union - English - EUR ( € ) United Kingdom - English - GBP ( £ ) United States - English - USD ( $ ) 中国大陆 - 简体中文 - CNY ( ¥ ) 香港 - 繁體中文 - HKD ( HK$ ) 台灣 - 正體中文 - TWD ( NT$ ) Hong Kong - English - HKD ( HK$ ) Worldwide - English - USD ( $ ) Worldwide - English - EUR ( € ) Changing region or currency will empty the cart [ CLOSE ]